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Introduction

The ADMS-12 programming software uses a Personal Computer to quickly enter and save the FTM-
300DR/DE memory channel frequencies and data. Also the many menu settings may be adapted for in-
dividual operating preferences. All of the information is saved. The setting data can be imported from the
FTM-300DR/DE and edited setting data can be transferred to the FTM-300DR/DE.

(J Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is
related to the VFO, memory channels, and the HOME channel, etc.

(J Configure the various set mode menu options on the computer monitor screen

(J Use the handy editing functions, such as search, copy, move and paste

About this manual

This manual contains symbols and conventions to call attention to important information.

Symbols Description

IE This icon indicates cautions and alerts the user should be aware of.

o?|

1 This icon indicates helpful notes, tips and information.

Important Notes

Before downloading this software, please read the “Important Notes” carefully.

4 )

» Copyrights and all other intellectual property rights for the software, as well as the software
manual, are the property of YAESU MUSEN CO., LTD.

» The revision, modification, reverse engineering, and decompiling of this software is prohibited.
Redistribution, transfer, and resale of downloaded files are also prohibited.

* Do not resell the software or manuals.

* All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-
sponsible in any way for any damages or losses, which may be incurred by the customer as a
result of using this software.

& J

To use the ADMS-12 programmer, the software application must first be installed onto the computer.
Read this manual thoroughly and install the software.




System Requirements

Supported Operating Systems

Microsoft® Windows® 10 (32 bit/64 bit)
Microsoft® Windows® 8.1 (32 bit/64 bit)

CPU

The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system
requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional
memory space is required to run the program.

microSD

Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables

* When using a USB port on the computer: the optional SCU-20 PC connection cable for USB
(The SCU-20 is included in the optional SCU-40 WIRES X Connection Cable Kit.)
* When using a COM port connection: the optional CT-163/CT-165 cables
When using the SCU-20 cable, be sure to install the designated driver before connecting the cable to
the computer.
When using a microSD memory card, these cables are not necessary.

*

Necessary microSD memory card reader

Commercially available microSD memory card reader
* When using a SCU-20, CT-163 or CT-165 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces

USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
* When using a microSD memory card, these ports are not necessary.




The flow of a setup of ADMS-12

The procedure when using ADMS-12 for the first time is as follows.:

Microsoft®, Windows®, Windows® 8.1 and Windows® 10 are registered trademarks in the United States and other
countries.




Setup of the ADMS-12

The procedure to install the ADMS-12 on a Windows 10° (64 bit) computer is shown below for the pur-
pose of explanation.

Preparation

(J Please download the ADMS-12 software from the Yaesu Website for details (http://www.yaesu.com/).
(J Download the ADMS-12 Programming Software to the same folder, and extract the downloaded zip file.
(J Start up the computer as an “Administrator” user.

ADMS-12 Programming Software Installation

1. Start up the computer as an “Administrator” user.
2. Double-click the “setup.exe” in the same folder that you have unzip the files.

* When the “.NET Framework install” dialog box opens, follow the on-screen instructions to install.

3. The dialog box, which is shown right, will open. Click [ 7 2000 abMs 12 exp - instalishiela Wizare X

the [Next] button. Welcome to the InstaliShield Wizard for
FTM-300D ADMS-12 EXP

The InstallShield(R) Wizard will install FTM-300D ADMS-12 EXP
on your computer. To continue, dick Next.

WARNING: This program is protected by copyright law and
international treaties,

s

Select the folder to install, then click the [Next] button.
5. Click the [Install] button.

* When the [User Account Control] dialog box opens, click the [Yes] button.
6. When the installation is finished, the dialog box shown [ Fu-z00 apms-12 exp - instalishietd wizere X
right will open. Click the [Finish] button, to complete InstaliShield Wizard Completed
the installation of the software.

The InstallShield Wizard has successfully installed FTM-3000
ADMS-12 EXP. Click Finish to exit the wizard,

< Back | I Finish I Cancel

Unistalling the ADMS-12

The procedure to uninstall the ADMS-12 on a Windows 10° (64 bit) computer is shown below for the pur-

pose of explanation.

1. Disconnect the USB Cable from the computer.

2. Click the [Start] button and then click “Settings”.

3. Click “Apps”.

4. Select “FTM-300D ADMS-12 EXP” and then click “Uninstall”.
* When the "User Account Control” dialog box opens, click the left mouse button on [Yes].
* The uninstall of the software will start. The unistall procedure ends with this.
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SCU-20 USB Driver Software Installation

Do not connect the transceiver to the computer via the SCU-20 PC Connection Cable until
the driver installation process has been completed. Connecting the SCU-20 to the computer
before installation has been completed may result in the wrong driver being installed, pre-
venting proper operation.

f | This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-20 PC connection cable, installation of the driver software for the SCU-20 is re-
quired. Download the driver software for the SCU-20 in advance.

Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the in-
stallation manual thoroughly and install the driver.

Connect the FTM-300DR/DE and the PC

K,
i This procedure is not necessary when exchanging data using a micro SD card.

1. Refer to the figure and connect the SCU-20 PC connection cable.
When using the CT-163 or CT-165 cable, connect the D-SUB connector to the COM port of the PC.

SCuU-20

(Included in the optional SCU-40)
TR g/&



http://www.yaesu.com/

Execute the ADMS-12

Double-click the “FTM-300D ADMS-12 EXP” icon on the desktop of a comput-
er.

Click “Exit” in the “File” menu to close the ADMS-12.

First, use the “Get Data from FTM-300D” command (Page 9) or “Get
' Data from SD card” command (Page 10) to upload the setting data "

of the FTM-300D to the ADMS-12 programmer. FTM-300D
ADMS-12 EXP

First Screen
This is the first screen to be displayed when starting the ADMS-12 software.

@ FTM-300D Programmer ADMS-12 = x
File(F) Edit(f) Communications(C) Settings(S) Window(W) Version(V)

DoH BB S B A EE

Offset Frequency | Offset Direction | Operating Mode DIG/ANALOG

0.60000 | OFF FM AMS

Ready

Menu Bar

Click the left mouse button on each Menu in the Menu bar to settings the import/export of the data file,
get data form FTM-300DR/DE and send data to FTM-300DR/DE.

[:E] For more details, see “Names and Functions of Menu Bar ”.

e FTM-300D Programmer ADMS-12
(Filet®)  Edit(e) Communications(C)  Settings(S)  Window(W)  Version(y) |

DO HRYR|S HE AL BE|

TTTTTTT

Ff‘:che';zy ey Offset Direction | Operating Mode | DIG/ANALOG

144.00000 . OFF FM AMS




TAB Menu Bar

Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the
frequency list of the desired memory channels, VFO and other preset transceiver settings.

[:E] For more details, see “Setting the Template Items”.

& FTM-300D Programmer ADMS-12 =
File() Editf) Communications(C) Settings(S) Window(W) Version(¥)

Qod o @R ER)
i FTM-300D Untitled 1 =N w5

[Wemores| PMS  VFOA VFOB HOMEA HOMEB

[u)
x

Charmel Mo preseive pranenit | Offset Freauency | ffset Direction | Opersting Made | DIG/ANALOG =
yoo1 144.00000 060000 | OFF Fu AMS

2

3

4

Set mode screen

Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on "Settings" in the "Settings" menu to open the item "Set Mode" window.

[:D For more details, see “Set Mode ”.

SetMade X
APRS APRS Beacon
Corfig Display Signaling DTMF Memory
yyyy/mmm/dd - Display Select BACKTRACK - Auto Digler  OFF - Channel Mo Code
Date _Time Format
24 hour < Target Location COMPASS @ Pager Code » 1
Timezone UTC:00:00 = Compass HEADINGUP = RXCODE 05 ~ 47 -~ 2
ARPTARS ON o ABand Scope  WIDE - TXCODE 05 - 47~ 3
4
- B Band Scope  WIDE ©
EATULRE ON =M ABell Ringer  OFF - 3
B OFF - Memory List OFF @
= MAK B Bell Ringer OFF - 6
. . LCD Brightness -
P1 GMFIX) S0L Expansion  ON hd 7
MIC Program P2 HOME M WX Met  ON o 2
P3 D_X - SCAN 9
p4 TLCALL - A SCAN RESUME BUSY -
. B SCANRESUME  BUSY - Option
ACoverage WIDE USE Camera FVS2
BCoverage WIDE - e PICTURESIZE  320°240 - PLAY/REC FREE Smin -
Unit  METRIC @ COM Port Setting PICTURE QUALITY  NORMAL - ANNOUNCE  AUTO .
APO  OFF - SPEED  9600b - v
ps Blustooth LANGUAGE ENGLISH
TOT  Smin - OUTPUT  OFF @ Bluetooth OFF B VOLUME  HIGH -
GPSDatum  WGS-B4 = WP FORMAT  NMEAS - SAVE OFF . RXMUTE OFF -
GPS Device  INTERNAL - WP FILTER ~ ALL <
GPSlog  OFF N Data Band Select VX Channel
X APRS  B-BAND FIX - Ch Mo |Frequency Hame Sean
Audio
| > i
Sub Band Mute  OFF . DATA  B-BAND Fix a1 YES
es
MIC Gain  NORMAL W
Data Speed Yes
VOX APRS  1200bps =
VOX  OFF - Yes
DATA  1200bps - ez
DELAY 0.5s -
Data Squelch s
Recording APRS  RXBAND - Ves
BAND A - DATA  RXBAND - Yes
MIC  OFF v TX  ON - ez
Yes




Communications (Data communication with the FTM-300DR/DE)

e FTIM-300D Prograrmmer ADMS-12
File(F)  Edit(E} | Communications(C) | Settings(S) Window(W)  Versicn(V)
d & H | B Get Data from FTM-200D(G)...

Send Data to FTM-300D(5)...

Get Data from S0 card(D)... 3

Send Data to 50 card(U]... 3

< CLNFTM300D

Channel Mo COM port Settings(C)... et Frequency | Offget Direction | Operatine Mode 01

»oo 144.00000 0.60000 | OFF FM AMS

Get Data from SD card

This command imports the settings data from the microSD memory card to the ADMS-12 programmer,
and creates a new data file.

1.
2.

4.

5

Insert the microSD memory card with the saved data from FTM-300DR/DE to the computer.
Click “Get Data from SD card” in the “Communications” menu, then select the data area to read
from the following.

ALL / MEMORY / SETUP
Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

MEMORY : “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP : “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder
Click [Open].

Click [OK].

When the data transfer is complete, the template screen which was imported from the FTM-300DR/DE
via the microSD memory card will appear on the ADMS-12 screen.

"Save" or "Save as" commands in the "File" menu.

7‘ This template and configuration data may be saved to the computer hard drive, using the

e The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

D (root)
—D FTM300D

I BACKUP: Vari i dat (CLNFTM300D.dat) : ALL
+ Various settings data | gy grry300D.dat) : SETUP

| GPSLOG: GPS Log data (yymmddhhmmss.log)
— | FTM300D_MEMORY-CH: Memory channel data (MEMFTM300D.dat).dat) : MEMORY
— | PHOTO: image data (M+(RADIO ID)+xxxxx.jpg)

— | QSOLOG: Message data

— | VOICE: Voice recording data (yymmddhhmmss.wav)

10



Send Data to SD card

Memories and settings from the ADMS-12 programmer may be transferred to the microSD memory card.

1.
2.

o b~

Insert a microSD memory card to write data for transfer from PC to FTM-300DR/DE.

Click “Send Data to SD card” in the “Communications” menu, then select the data area to write
from the following.

ALL / MEMORY / SETUP

Select the file in the following folder of the microSD card drive according to the selected area.

ALL : “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

MEMORY : “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP : “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

' Please note that the FTM-300DR/DE cannot read the data from the SD card if you
° change the save folder or file name.

Click [Save].
Click [OK].

#*|  To transmit previously created data to the microSD memory card, click “Open” in the “File”
menu and open the desired file before performing the Send Data to SD card operation above.

Communication port setting

K,
i This procedure is not necessary when exchanging data using a micro SD card.

Connect the FTM-300DR/DE to a computer (Refer to i Fv-3000 Programmer ADMs-12

the "ConneCt the FTM_3OODR/DE and the PC”) File(F)  Edit(E) | Communications(C) | Settings(5) Window(W)  Versior
« O ] H EEY Get Data from FTM-300D(G)...
Execute ’,c,he ADMS-12 (Refer to the “Execute the Send Dats to FTM-200D(6)..
ADMS'12 ) Get Data from 50 card(D)... 3
From the menu bar, select “Communications” menu, Send Data to SD card(U)... P
and then click on the “COM port Settings”. Charel No | [ COM port Settings(C)... | et Frequency | Of
I 14400000 0.60000 | OF
2
3
4
5
[
7
Click [¥] in the “Serial Port Selection” column and | com port settings %

click the COM port connected to the FTM-300DR/DE.
Click [Determine].

Device Manager(E) Determine(D) Cancel

11



Get Data from FTM-300D

This command transfers the settings data of the FTM-300DR/DE to the ADMS-12 programmer. To com-
municate with the FTM-300DR/DE and create a new data file. Click the “Get Data from FTM-300D” pa-
rameter in the “Communications” menu. The “Get Data From FTM-300D” window will open. Connect the
PC connection cable SCU-20 between the FTM-300DR/DE and the computer.

Follow the on-screen instructions to acquire data from the FTM-300DR/DE. When the data transfer is
completed, the template screen received from the FTM-300DR/DE appears on the computer display.

The memory channels and configuration menu data may be edited using the ADMS-12 software tools.

«+’|  This template and configuration data may be saved to the computer hard drive, using the
"Save" or "Save as" commands in the "File" menu.

Send Data to FTM-300D

This command downloads the ADMS-12 data from the computer to the FTM-300DR/DE.
Click the “Save Data to FTM-300DR/DE” parameter in the “Communications” menu. The transmission
procedure screen will open.

[ «?] Toload a previously created data file to the FTM-300DR/DE, click the “Open” parameter in
the “File” menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-20 between the FTM-300DR/DE and the computer.

Follow the on-screen instructions to transmit data to the FTM-300DR/DE. After the data transmission
completes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove
the plug of the USB cable and battery charger from the FTM-300DR/DE, after installation of the battery
pack, the FTM-300DR/DE will automatically start up in accordance with the set data.

* Never disconnect the programming cable while data transmission is in progress.
! » Pay careful attention to the power cable and the connections to the FTM-300DR/DE and
the computer, so as not to lose the power during data reception/transmission.

12



Names and Functions of Menu Bar

File

d» FTM-300D Programmer ADMS-12
File(F) | Edit(E) Communications(C) Settings(5) Window(W)  Version(V]

MNew(N) Ctrl+N a !

Open(0)... Ctrl+O

Close(C)

Save(S) Ctrl+5 ES

Save As(A)... Ctri+A u.j:ty Offzet Frequency | Offset Direction | Operating Mode DTG/ BMNALOC
| rt(l)...

mpart{) 00000 0.60000 | OFF FM AMS
Export(E)...

Import (FTM-1000/4000 format)(D)...
Export (FTM-100D/4000 format) (U)...
Import (FT2D format)(G)...

Export (FT2D format)(L)...

Import (FT3D format)(H)...

Export (FT3D format)(K)...

Print(P}... Ctrl+P

Exit ()

12
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e New

Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

* Open

Click the "Open" parameter in the "File" menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

e Close

Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the
“File” menu.

e Save

Click the "Save" configuration in the "File" menu.
To save the present configuration, and overwrite the selected configuration file without changing the file
name.

e Save as

Click the "Save As" parameter in the "File" menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save”
button to save the file.

13



* Import

ADMS-12 data files may be created using a spreadsheet such as Microsoft Excel.

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the
ADMS-12 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported
back into the ADMS-12 Programmer.

A separate import file is needed for each template.

For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template;
then import the Memory (CSV) file.

' Do not edit the "Check" line at the right side end of the completed CSV file.

* Export

To export the data file in the “CSV” (Comma Separated Values) format.

Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory
and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

e Import with FTM-100D/400D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FTM-400XD/D or FTM-100D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7
or ADMS-9 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

» Export with FTM-100D/400D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.

Click the “Export with FTM-100D/400D format” parameter in the “File” menu, On the “Save as” screen
displayed, specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Import with FT2D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file for-
mat (FT2D or FT1XD/D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the
ADMS-8 or ADMS-6 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory tem-
plates; first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click
the “Memories” tab to display the “Memory” template; then import the Memory (CSV) file.

14



* Export with FT2D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8 (FT2D) or
ADMS-6 (FT1XD/D).

Click the “Export with FTM-2D format” parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Import with FT3D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file for-
mat (FT3D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the
ADMS-11 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory tem-
plates; first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click
the “Memories” tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FT3D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.

Click the “Export with FT3D format” parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Print

To print the current template file data to hard copy, click the "Print” parameter in the "File" menu, the
"Print" window will open to enable printing. Set the start line and the end line of the data you want to
print, and then click the "Printing" button to start printing.

To change the specific printer settings, go to the Printer properties by clicking the the "Printer setup" but-
ton.

Print *
Start linez |1 = Prirting(F)
End line: 500 = Cancel

Printer setup(E)

» Exit

To exit the ADMS-12 programmer, click the "Exit" parameter in the "File” menu to close the ADMS-12
software.

If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the
desired button and close the ADMS-12 software.

Information >

Do you want to save changes to 'FTM-3000 Untitled1.FTM300D" 7

Yes Mo Cancel
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Edit

Click the row to edit, then perform the following each operations.
d» FTM-300D Programmmer ADMS-12
File(F} | Edit(E) | Communications{C)  Settings(5] Window(W)  Version(V)

Q & Undo(Z) Ctrl+Z a =
Cut(T) Crl+X
Copy(C) Ctrl+C o
Paste(P) Chrl+V 3
Cha Find(F)... Ctrl+F ty Offget Frequency | Offset Direction | Operating Mode DIG/BNALOC
» Find Nesxt(N) F3 DO000 0.50000 | OFF FM AMS
Goto Channel(G)... Ctrl+G

Insert Channel(l) Shift+Ins
Delete Channel(DY)  Shift+ Del
Clear Channel{L)

Move Up(U) Ctrl+U
Move Down(B) Ctrl+D

Add Frequency Range(A)...
Sort(s)..

Part of setting items of each row cannot be cut, copy, and paste is not possible.

e Undo

To undo the edited data, click the "Undo" parameter in the "Edit" menu.

e Cut

To cut the data of the selected area, click the "Cut" parameter in the "Edit” menu.

* Copy

To copy the data of the selected area to the clipboard, click the "Copy” parameter in the "Edit" menu.

e Paste

To paste the clipboard data to the selected area, click the "Paste" parameter in the "Edit" menu.

* Find
To find a specified text, click the "Find" parameter in the "Edit" menu. The "Find" window will open.
Find *
Lock in:
. Find(E}
Find Text:
Cancel

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.
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* Find Next

Click the "Find Next" parameter in the "Edit" menu to move to the next candidate character string.

e Goto Channel

Move the cursor to the desired channel, click the "Goto Channel" parameter in the "Edit" menu to open
the screen where you can specify the channel you want to move to.

Gote Channel *
Enter channel number to move to. Mawve(M)
Channel f B Cancel

Enter the channel number you wish to find, and then click the [OK] button.

* Insert Channel

To insert channel data, click the "Insert Channel" parameter in the "Edit” menu to create a blank new
channel data row under a current cursor. If there are any higher channel numbers with channel data, the
higher channel numbers will be displayed after the newly inserted channel number so that the channels
are displayed in the ascending order.

Attempting to insert a new channel when highest channel contains data causes the data registered to highest
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

* Delete Channel

To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu.
The channels that were displayed after the deleted channels will shift up accordingly.

e Clear Channel

To clear the current channel data, click the "Clear Channel" parameter in the "Edit" menu. The channels
that were displayed after the deleted channels will not shift up and the blank channels will remain.

* Move Up

To move the current channel data up one row, click the "Move Up” parameter in the "Edit" menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

e Move Down

To move the current channel data down one row, click the "Move Down” parameter in the "Edit" menu,
the currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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* Add Frequency Range

New channels may be created in designated frequency steps from the starting frequency by clicking the
left mouse button on the "Add Frequency Range" parameter in the "Edit" menu. The "Add Frequency
Range" window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the
specified frequency steps.

Add Frequency Range X

Starting Frequency I:I MHz

Mumber of channels |1 =
Frequency Step 5.0KHz =
Addif) Cancel

Starting Frequency: Enter the lower frequency
Number of Channel: Enter the number of channels
Frequency Step: Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

5

Ry
i | * The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

» Sort
Click the "Sort" parameter in the "Edit" menu, the "Sort" window will open.
Sort *
Sort by
Receive Frequency - Sort(3)
Then sort by
None . Cancel
Sort Mode Channels Sort Selection
(@) Ascending (") Selected channels
(") Decsending (@) All Channels
Sort by: Select the first parameter for sorting items such as the order of frequencies.
Then sort by: Select the second parameter for sorting.
Sort Mode: Set to sort in ascending or descending order.
Channels Sort Selection: Set whether to sort the selected channel column(s) or to sort all channel col-
umns.
Click the [Sort] button to initiate the sorting according to the above instruc-
tions.
The data may be restored to the previous order by using the "Undo" com-
mand.

18



Communications (Data communication with the FTM-300DR/DE)

e FTIM-300D Prograrmmer ADMS-12
File(F)  Edit(E} | Communications(C) | Settings(S) Window(W)  Versicn(V)

N & |5 Get Data from FTM-300D(G}...
Send Data to FTM-300D(5)...
A Get Data from SD card(D)..  »
- PMS Send Data to SD card(U)... .

Channel Mo COM port Settings(C)... et Frequency | Offget Direction | Operatine Mode 01

»oo 144.00000 0.60000 | OFF FM AMS

For details on the Communications Menu, refer to “Communications (Data communication with the FTM-
300DR/DE)” (Page 10).

Settings
e Set Mode

From the set mode menu, you can customize the various functions of the FTM-300DR/DE according to
your preferences.

The ADMS-12 software displays the set mode menu in an easy-to-understand manner where you can
change and save the setting values.

Click the "Settings" parameter in the "Settings" menu to open the "SetMode” window.

SetMode >
{Common} GM WIRES-X APRS APRS Beacon
Corfig Display Signaling DTMF Memary
yyyy/mmm./dd < Display Select BACKTRACK s Auto Dialer  OFF o Ghannel Mo Code
Date Time Fomat
24 hour - Target Location COMPASS - Pager Code ) 1
Time zone  UTC=00:00 - Compass HEADING UP b RXCODE 05 - 47 - 2
ARPTARS ON - A Band Scope  WIDE < TXCODE 05 ikl M 3
4
- B Band S WIDE @
GRS R FILEES ABel Ringsr  OFF - :
B OFF - Memory List OFF -
== —— MAX B Bell Ringer OFF - [3
. rightness -
F1 G (FIx) 5QL Expangion  ON = 7
MIC Program F2  HOME M WX Alet  ON = 8
P3 DX - SCAN 9
p4 TCALL = A SCAN RESUME  BUSY v
. B SCAN RESUME BUSY @ Option
ACoverage WIDE \USB Camera FV5-2
B Coverage WIDE i . PICTURE SIZE  320°240 - PLAY/REC FREE 5 min A
Uit METRIC - COM Port Setting PICTURE QUALITY  NORMAL - ANNOUNCE  AUTO -
- SPEED  3600b © .
APC  OFF ps Blustooth LANGUAGE ENGLISH
TOT  Smin - OUTPUT  OFF = Bluetooth OFF - VOLUME HIGH -
GPS Datum  WG5-84 - WP FORMAT  NMEAS = SAVE OFF - RXMUTE OFF @
GPS Device  INTERNMAL = WP FILTER  ALL -
GPSlog  OFF - Data Band Select W Channel
§ AFRS  B-BAND FIX - Ch Mo | Frequency Name Scan
Audio v
Sub Band Mute  OFF - DATA  B-BAND Fix - i
Yeg
MIC Gain ~ NORMAL M
Data Speed Yes
VOX APRS 1200 bps @
VOX  OFF © Tes
DATA 1200 bps M fes
DELAY 05s hd
Data Squelch es
Recording APRS  RXBAND - es
BAND A - DATA  RX BAND - es
MIC  OFF @ TX ON - ‘fes
Yeg

To change the setting of each item in the window, click the "V¥" icon to show the dropdown settings list,
and then click the desired selection in the list.
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Example:

SetMode

Common  GMWIRES-X APRS APRS Beacon

Corfig Display Signaling
yyyy/mmm.‘dd - Display Select BACKTRACK - Pt
e Target Location COMPASS - Pager Code
y/mmm./dd
Time zone Compass HEADING UP - RX
yyyy/dd/mmm
ARPTARS ON B A Band Scope WIDE - ™
BRFTARS ON - B Band Scope  WIDE
ABel
Beep  OFF - Memory List OFF
MAX B Bel
. LCD Brightness
P1
GM (FIX) 0L Ex
MIC Program P2 HOME v
P3 DX - SCAN
ps TCALL - ASCAN RESUME BUSY
- B SCAN RESUME BUSY - Option
ACoverage  WIDE UISE Camera
BCoverace WIDE - PICTLI

Refer to the "FTM-300DR/DE Operating Manual" for the details of each function.
When you have completed editing the settings of the Menu Setting window.

* Tool Bar

Click the "Toolbar" parameter in the "Setting" menu to display or hide the Toolbar.
A check mark appears next to the "Toolbar" parameter when the Toolbar is displayed.

30 G S @ @4z EE

e Status Bar

The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar
button, and keyboard latch state.
A check mark appears next to the "Status Bar” parameter when the Status Bar is displayed.

Ready

Window

This menu sets the operating window parameters of the ADMS-12 programmer.

¢ Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (upper and lower parts).

* Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (right and left parts).

* Click the "Cascade" parameter in the "Window" menu to display multiple templates in cascade for-
mat.
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Setting the Template Items

Memory

Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory
Scan) memory channels.
di= FTM-300D Programmer ADMS-12
File(E)  Edit(E) Settings(5)  Window(W)

QOoHGLE S HE A EE

dim FTM-300D Untitled?

Communications(C) Version(V)

| Memaries | WVFO A VFOB HOMEA HOMEB
Receive Tranzmit I .
Channel Mo Frequency Frequency Offset Frequency | Offset Direction | Operatine
[ 1 144.00000 144.00000 0.60000 | OFF FM

B | B | P2

Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be
registered.

PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels

* Receive Frequency/ Transmit Frequency

Enter the desired receive/transmit frequency. When the frequency entry is complete, use the — key to
move the cursor to the right and subsequently configure the additional detail settings for the channel. To
enter the transmit frequency for the next channel, press the ENTER or | key. The receive and transmit
frequencies can be set separately.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

e Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.
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* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [TX/RX] — [2 DIGITAL] — [5 DIGITAL VW] is set to “ON”, the Voice FR
o mode (VW) can be selected.

* Name

Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

« TX DG-ID

Select the transmitting DG-ID number

e Tx Power

This item selects the TX Power.

» Step

Sets the channel step for receiving channels.

* Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode.
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e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

e Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This func-
tion is useful in organizing the memory channels by, for example, applying a category name to each
channel.

These comments are not transferred to the FTM-300DR/DE.

VFOA/VFOB
Edit the VFO A/ VFO B configurations for each band on this page template.

di= FTM-300D Programmer ADMS-12
File(F}  Edit(E] Communications(C) Settings(s) Window(W]  Version(\V])

A5 H G 4 S &zl EE

s FTM-300D Untitled1
Uilemories PMs | VFOA VFOB |HOMEA HOMEB

Receive Transmit
Channel Mo Frequency Frequency

144.00000 0.60000 | OFF |

Offzet Frequency | Offzet Direction

B L pa | —

VFO A/VFOB
About the setting items of VFO A/ VFO B frequencies

* Receive Frequency

Enter the VFO frequencies for each band. The FTM-300DR/DE default Frequencies are pre-entered into
the ADMS-12 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency.

* Transmit Frequency

The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.
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e Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.

« AUTO MODE

When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX] — [2 DIGITAL] — [5 DIGITAL VW] is set to “ON”, the Voice FR
mode (VW) can be selected.

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

« TXDG-ID

Select the transmitting DG-ID number.
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e Tx Power

This item selects the TX Power.

« AUTO STEP

By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suit-
able frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By
Turning off the checkbox, the step setting become selectable.

o Step

Sets the channel step for receiving channels.

* Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FTM-300DR/DE.

HOME A/ HOME B

Edit the Home Channel configurations:
d= FTM-300D Programmer ADMS-12
File(F}  Edit(E] Communications(C)  Settings(&)  Window(W)  Version(\V])
Q5 Gsn 3 @6 Az BE

d» FTM-300D Untitled?
Uemonies | PMS  VFOA VFOB| HOMEA HOMEB

Receive Transmit
Channel MNo Frequency Frequency

144.00000 0.60000 | OFF |

Offzet Frequency | Offzet Direction

|t | —

About the setting items of HOME A / HOME Bchannel frequency

* Receive Frequency / Transmit Frequency

Enter any desired changes into Home Channel frequency. The FTM-300DR/DE default Frequencies are
pre-entered into the ADMS-12 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.
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» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

e Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-[+: The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.
FM:  The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [TX/RX] — [2 DIGITAL] — [5 DIGITAL VW] is set to “ON”, the Voice FR
o mode (VW) can be selected.

* Name

Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

» CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

« TXDG-ID

Select the transmitting DG-ID number
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e Tx Power

This item selects the TX Power.

o Step

Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel
step will be automatically set according to the frequency.

* Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation be-
comes half the normal level.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

e Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-300DR/DE.
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Troubleshooting

The FTM-300DR/DE cannot receive or transmit data to the computer. The
Data transfer does not start.

+ Verify that the programming cable is correctly connected to the FTM-300DR/DE data port and to the
Computer.

Connect correctly.

* |Is the computer COM Port setting correct?

Set the COM Port correctly.

* Are you operating in a different order from the clicked the “Get Data from FTM-300D” in the “Commu-
nications” menu and displayed procedure?

» Follow the on-screen instructions.

 Are you operating in a different order from the clicked the “Send Data to FTM-300D” in the “Communi-
cations” menu and displayed procedure?

Follow the on-screen instructions.

The data transmission has stopped before completion

+ Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

The data import/export is not successful

* Adjust the number of the rows of CSV file.

» Use the designated letter for the character string.

* When importing and exporting channels such as memory channels and VFO channels, make sure that
the template files are consistent. If the template files are different, an error will occur and the data im-
port and export will not be successful.
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